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It is rarely necessary to use a separate layout program to create posters for presentation. Photoshop has all of 
the tools needed to produce high-quality posters that incorporate images, graphics, and text.

The first step is simply to create a new, blank image of the proper size, in which all of the various elements 
will be placed. The File -> New dialog allows entering the dimensions in inches, and specifying the resolution 
in pixels per inch (Figure 1). Depending on the printer to be used (most service bureaus can print posters of 
nearly any size on roll stock using ink-jet printers) this will be between 200 and 300 pixels per inch. For 
printing purposes, 8 bits per channel is adequate. Background colors other than white should be used very 
rarely. Note that the resulting image may be very large (and it will be greater still when the elements of the 
poster have been inserted), but the software and operating system will automatically manage this and move 
portions to disk as necessary.

Figure 1. Creating a new image to hold the poster contents.

It is very useful to lay out a design for the poster ahead of time, even if it is only a pencil sketch. From this, 
the final size of each of the elements (images, graphics, text blocks) can be determined or at least estimated. It 
also helps to plan the arrangement so that a logical story is presented. Most viewers initially see the title (top 
center) and then proceed from the upper left corner. If the arrangement of information on the poster is not well 
planned, the viewer may miss the important message or simply give up and move on.

Each element of the poster is placed as a separate layer. Usually it is best to place the images and graphics 
first, perhaps after entering the main title at the top of the page. Information on text entry is given below, but for 
a title it is usually enough to use the text tool to click at the top center of the poster, select "Centered Text" in the 
options bar and a suitable font and size, and enter the title. Since it is a separate text layer, this can always be 
edited for content and style later.

Open each image or graphic file, one at a time, in Photoshop. If the graphics are coming from another 
program, such as Excel or a statistics package, copy the graphic beforehand and paste it into a new, separate 
image in Photoshop. Selecting File -> New in Photoshop will set the default dimensions of the new image to 
those of whatever has been copied onto the clipboard. If the graphic is a vector drawing, it will be placed into a 
layer in Photoshop as a smart object, and may be kept in that form for high-quality size adjustment later. In 
general it is best to have the originating program generate the graphic with the ultimately desired size. Since the 
large size appropriate for a poster will be different than that needed for a report or publication, it will usually be 
necessary to save two different copies, each in the appropriate size.

Once the image or graphic has been opened for placement into the poster, use Select -> All and Edit -> Copy 
to place it on the clipboard, switch to the poster image, and use Edit -> Paste. The pasted image will initially be 
positioned in the center and will have a size that may not be correct. The size can be adjusted in several 
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different ways. One is to change the image size before copying and pasting. Select Image -> Image Size and 
enter the desired dimensions, with "Resample Image" checked and the same pixels per inch value as the poster 
image being assembled. This will perform the interpolation using the method selected (usually Bicubic produces 
the best visual appearance). The resulting image can then be copied and pasted. 

An easier and equivalent procedure is to select Edit -> Transform -> Scale after pasting the original image 
into the poster. Entries in the options bar (Figure 2) make it easy to scale and position the image. The location of 
the image may be defined as the coordinates of the center or any corner, which makes it easy to position the 
image with respect to the margins of the poster or to align several images. The size can be entered directly, and 
by checking the link icon between the width and height entries, either may be entered and the other will 
automatically adjust to maintain the ratio of width to height. When the check icon is clicked, the final result will 
be interpolated. In this case, the interpolation method used is the one selected in the Preferences -> General 
dialog, and again Bicubic is usually preferred for this purpose. The Edit -> Transform method also allows for 
image rotation, but that is rarely appropriate for posters. (It is also possible to click and drag on the handles that 
appear around the image to change the size, etc., but much more precise control is achieved by entering specific 
values into the options bar.) Do not change the size of a pasted image more than once. Repeated interpolation 
can seriously degrade the quality. Instead, after determining the proper final size and placement, paste a new 
copy of the original and adjust its position and scale. Then delete the previous pasted layer (highlight the layer 
and select Delete Layer from the drop down menu in the Layers palette.

Figure 2. The Edit->Transform options bar showing placement of a graphic based on the position of the 
upper left corner (red circle), and setting of the image dimensions. The lock (green circle) maintains the 

height/width proportions of the original.

Changing the dimensions of an image by interpolation, and perhaps reducing the dynamic range to the 8 bits 
per channel appropriate for printing, alters the contents of the image. Furthermore, it may be useful to adjust 
contrast and brightness (e.g., Filter -> Adjust -> Levels) for better visibility of features, or to apply modest 
sharpening to images (e.g., Filter -> Sharpen -> Unsharp Mask) to increase detail sharpness and offset the 
blurring effect produced in the printing process (this should be done to the image layer after it has been 
positioned and scaled). This may be acceptable for improving the visual appearance of the poster, but the 
alterations to the images mean that they are no longer useful for any further scientific purpose such as 
measurement. Never try to extract an image from a poster to use again. Instead, go back to the archived original 
copy and work from that. The same caution is important for images placed into word processors or presentation 
programs such as Powerpoint, because of the greatly reduced image resolution and dynamic range.

Entering type automatically creates a new layer, in which the characters can be edited and formatted without 
affecting the underlying layers, and retain their full resolution. Select the type tool (press T) and click in the 
poster image. By default, this will allow entering text in what Photoshop calls point type, which is fine for 
single lines such as titles or figure captions. For blocks of text the other mode, called paragraph mode, is 
generally easier to manage. To create a bounding box that will define the region in which the type will flow, 
click with the type tool and then drag to define a rectangular region. For even better control in laying out a 
poster, hold down the Alt key (Option on the Mac) when clicking with the type tool, and when the button is 
released a dialog box will appear to enter specific dimensions for height and width (Figure 3).

Figure 3. Setting the size for the paragraph bounding box. The dimensions can be entered as inches and 
are converted automatically to points.
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Once the bounding box has been established, enter or paste the text. The font, size, color, formatting, and 
even more subtle adjustments such as line spacing, kerning, and the offsets for sub- and superscripts can all be 
set using the Character and Paragraph palettes. These can be opened by clicking on the icon in the Type tool 
options bar (Figure 4) or by selecting them in the Windows menu.  The size of the characters is measured in 
points (72 points = 1 inch). In most cases the default settings of character formatting can be used; the best way 
to learn what each does is to select a block of text and try them, while observing the effects (many subtle) on the 
text appearance. Figure 5 shows the Character and Paragraph palettes.

Figure 4. The Text options bar in which basic settings for font style and size, and justification can be 
made. Clicking on the highlighted icon opens the paragraph and character palettes. Click the check icon 

to commit the entry to its layer.

Figure 5. The Character and Paragraph palettes. A=Font family B=Font Style C=Font Size D=Antialiasing 
selection. Other settings control subtle details of the character spacing and appearance. Buttons at the 
top of the Paragraph palette control the justification options, and numerical fields adjust spacing of the 

text inside the bounding box.

In order to change the settings for all or a portion of the text, it must first be selected. The cursor is used just 
as in a word processor by clicking and dragging across some text, or double-clicking on a word; Select –> All 
(Control-A) selects all of the text. If the text extends beyond the size of the bounding box, the bottom right 
corner will be marked by a + symbol (Figure 6). Adjusting the font size, or enlarging the box, will show the 
hidden portion of the text.

Figure 6. Appearance of text as it is entered into a bounding box. The small squares in the corners and 
the center of each side are the handles. The "+" sign in the handle at the lower right corner indicates that 

there is additional text that is not currently visible within the box.

In paragraph mode, just as in a text processor, entered text will flow from line to line within the margins 
defined by the bounding box, and the return or enter key will be interpreted as the end of a paragraph. In point 
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mode, press return or enter to end each line and move to a new line. It is possible to enter text in point mode and 
later convert it to paragraph mode (Layer -> Type -> Convert to Paragraph Text) but it is much easier to create 
the bounding box before entering the text. (It is also possible to convert text entered in paragraph format to 
separate lines in point mode, but there is practically no reason to do so.) Photoshop's text entry tools include 
automatic spell checking and hyphenation, but for extended blocks of text it is usually easier to enter the text 
into a word processor and then copy and paste to place the text into the poster, rather than typing it directly.

To change the position or size of the text bounding box, position the cursor outside the bounding box and 
near one of the "handles" on the bounding box (small squares in the corners and in the center of each side). The 
cursor will change to indicate the action that clicking and dragging at that location will perform. On the sides, 
dragging changes the width or height of the box. On the corners, it changes both (holding down the shift key 
after the click will keep the ratio of height to width constant). Away from the handles, click and drag will rotate 
the bounding box and with it the text (holding down the shift key after the click constrains the rotation to 15 
degree steps). To move the entire box of text, hold down the Control key (Command on the Mac) and click 
inside the box to drag. Of course, the text layer can also be moved later, after the text entry has been completed, 
by holding down the Control key and dragging, or using the arrow keys for finer control. Note that holding 
down the Control key while clicking and dragging on the handles will produce a different result - the text inside 
the bounding box will be stretched (corner handles) or skewed (side handles) along with the box dimensions 
(usually this will not be a desirable result).

As the text is entered, and the font and paragraph settings adjusted to suit, the characters will be pixelated 
and crude in appearance. When the editing is complete, either click on the check icon in the options bar, or press 
Control-Enter (Command-Return on the Mac) to "commit" the edits. The type will then be shown with full 
resolution and whatever level of character anti-aliasing was selected in the options bar. But because it is still in a 
separate text layer, further editing can be performed by selecting the type tool, highlighting the layer in the 
layers palette, and clicking in the text. After making whatever changes are necessary to the text or its 
formatting, click on the check icon or press Control-Enter to again commit the changes. The text layer can also 
be positioned and rotated using the same Edit -> Transform -> Scale function as described above for images. 
This is useful for aligning blocks of text to specific positions, but changing the height or width of the box 
stretches the individual characters and should be avoided.

In general, for poster presentations it is wise to avoid fancy fonts, wildly colored text, and graphic effects 
such as rotated, warped or skewed text, text along curved paths, irregularly shaped blocks of text, and type 
effects such as shadows. Photoshop can produce all of these effects, and the Help menu contains full details for 
doing so if they are ever needed. The goal in a poster is legibility from a normal viewing distance, and clarity 
tying together the text, images and graphics in a logical way that communicates easily to the viewer.

When the poster layout is complete, the text has been edited and formatted, and the images and graphics are 
all in the correct positions, it is recommended save the work as a Photoshop *.psd file, which will preserve all of 
the individual layers in case it is ever necessary to make further adjustments. This will be a large file, and may 
typically be saved to a CD or DVD for archival purposes. Then save a second, flattened copy for the printer, in 
the format which they prefer (typically a *.tif fle with no compression or a *.jpg file with the highest possible 
Quality setting).
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